Skip to main content

Self-hosted Retool 2.113.8

Upgrade to 2.112.11

This version can cause elevated memory consumption in the Retool API service. Please upgrade to 2.113.11 to fix this issue.

Added

  • Added optional DBCONNECTOR_AWS_ROLE_ASSUMER_WITH_WEB_IDENTITY environment variable. When set to true, it fixes an issue where IAM role authentication would fail for AWS resources that used the default credential provider chain.
Compare to a previous release

Compare self-hosted Retool 2.113.8 to a previously released version and generate a complete list of changes.